Het MacFreak® Forum - Voor online ondersteuning in het Nederlands!

    Het MacFreak® Forum
     Vragen: Desktop Audio
         iTunes "onleesbaar" :met nieuwere versie aangemaakt (??)
                
Welkom bij Vragen: Desktop Audio 

      Forum gemodereerd door: Moderator  
  Spring naar onderwerp
« Ouder - Nieuwer »  
Onderwerp met 1 pagina
    

       
hansl
Niet Aanwezig



MacFreak Verslaafde
Aantal berichten: 301 | Lid sinds: 02-02-2004 | Geplaatst om: 10:49 - 06-06-2011
Ik heb Leopard geďnstalleerd op mijn Powermac G5 maar kan nu niet meer aan mijn muziek.

De mededeling iTunes is onleesbaar omdat het met een nieuwere versie van iTunes is aangemaakt.

Waarschijnlijk geen dramatisch probleem maar wat kan ik doen?



(Bewerkt door hansl om 13:26, 6-06-2011)

Esquare
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 7041 | Lid sinds: 01-04-2007 | Geplaatst om: 12:35 - 06-06-2011
Ik vermoed dat Leopard een oudere versie van iTunes op je Mac heeft geďnstalleerd. Haal de nieuwste versie op bij Apple en installeer deze.




Probleem? Check eerst de opstartschijf met Schijfhulpprogramma én SMART Utility (tinyurl.com/SMARTUtility).
En kijk ook eens op: discussions.apple.commacosxhints.comthexlab.comosxdaily.commac.tutsplus.comapple.stackexchange.com. (Vermijd 'handige tooltjes' als CleanMyMac, Onyx, MacKeeper of Monolingual.)

hansl
Niet Aanwezig



MacFreak Verslaafde
Aantal berichten: 301 | Lid sinds: 02-02-2004 | Geplaatst om: 13:25 - 06-06-2011
inderdaad, ik had het ook al ontdekt.
ook moest ik eerst een nieuwe versie van Safari downloaden.  

Bedankt voor je reactie.

       

Spring naar onderwerp
« Ouder - Nieuwer »
Onderwerp met 1 pagina

MF-Forum v6.0.0 © 2001/2013 - MacFreak® Interactive Media