Het MacFreak® Forum - Voor online ondersteuning in het Nederlands!

    Het MacFreak® Forum
     Mededelingen: Tips, nieuwtjes en mededelingen
         Is er ook bescherming voor oudere Macs?
                
Welkom bij Mededelingen: Tips, nieuwtjes en mededelingen 

      Forum gemodereerd door: Moderator  
  Spring naar onderwerp
« Ouder - Nieuwer »  
Onderwerp met meerdere pagina's:
   [ 1 2 ]    Volgende »

    

       
Alvinus
Niet Aanwezig




MacFreak Verslaafde
Aantal berichten: 339 | Lid sinds: 01-03-2005 | Geplaatst om: 08:37 - 11-01-2018
Ik schreef het al in een eerdere reactie, maar maak er toch even een topic van: Apple is ontzettend bezig met het beveiligen van High Sierra en iOS (momenteel versie10.2.2), maar wat doen we met al die voortreffelijk functionerende apparatuur waar de laatste systeemprogrammatuur niet op draait?

Zakelijke gebruikers kunnen hun nieuw aangeschafte apparaten in een paar jaar afschrijven, maar voor particulieren is de aanschaf van een nieuwe mac (net als een nieuwe auto) financieel gezien eigenlijk gekkenwerk. Dus zijn er miljoenen goed draaiende oudere Macs, iPhones en tablets in omloop. (Idee voor een poll op MacFreak over de verdeling alhier?)

Weggooien dus, die machines op Yosemite, El Capitan, Sierra? En de tablets en iPhones op iOS 9.3.5?
Of is die laatste fix van Safari (11.0.2) voor deze gevallen voldoende?

Flix
Niet Aanwezig




Een ware MacFreak!
MacFreak Donateur
Aantal berichten: 12227 | Lid sinds: 07-04-2001 | Geplaatst om: 09:30 - 11-01-2018
Risico = Kans x Gevolg
Ik zou me er dus niet zo druk over maken, en vooralsnog gewoon dat 'oude' spul gebruiken.

bacon
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 1752 | Lid sinds: 15-07-2007 | Geplaatst om: 09:38 - 11-01-2018
@Alvinus, dit aan de orde stellen is behoorlijk riskant. Het is een taboe. Ik heb mijn onvrede over dit onderwerp in het verleden enkele keren aan de orde gesteld. Hoon wordt je deel. "Belachelijk dat je met zo'n oud systeem nog werkt" (4 jaar oud) enz. Als je nog een iPad 3 met iOS 9.3.5 gebruikt ben je een oude lul. Het betreft niet alleen de gedwongen upgrade naar een nieuwer systeem. Dat je eventueel behalve een nieuwere computer, ook eventuele nieuwe randapparatuur en nieuwere programma's aan moet schaffen, wordt met het grootste gemak genegeerd. "Geld speelt geen rol"
Overigens, zoals anderen hier ook al zeggen, zou ik me over die lekken geen zorgen maken. Gewoon je gezonde verstand gebruiken.

(Bewerkt door bacon om 10:33, 11-01-2018)




Hoed u voor uw medestanders...

GeorgeM
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 1912 | Lid sinds: 09-07-2014 | Geplaatst om: 09:43 - 11-01-2018
De beste beveiliging zit nog altijd tussen jouw Mac en de stoelleuning, dat is ook bij oudere systemen zo.

Daarbij worden de meeste aanvallen gericht op de nieuwste versies (zeker bij iOS), omdat verreweg de meeste mensen dat gebruiken. Daardoor ben je vanzelf minder aantrekkelijk voor hackers.

En El Capitan (en Sierra) worden nog wel door Apple onderhouden, maar overstappen naar een wat nieuwere versie lijkt daar geen slecht idee (volgens mij kan High Sierra op alle Macs die ook El Capitan aankunnen).

Bryan
Niet Aanwezig




MacFreak Verslaafde
MacFreak Donateur
Aantal berichten: 305 | Lid sinds: 03-04-2003 | Geplaatst om: 09:46 - 11-01-2018
Sierra wordt nog wel meegenomen met de updates. Wat betreft de veiligheid van de oudere systemen: Feit is dat deze geen updates meer krijgen. Nu is het vaak zo dat er tijdens de uitrol van een nieuw systeem fouten en lekken worden gevonden en deze worden dan gepatcht. Je "oude" systeem wordt niet meer verder ontwikkelt en daar zijn de meeste fouten er al uit gehaald. Apple gooit vaak niet voor niets voor het einde van een OS cyclus nog een laatste update eruit.
Aanvallen zijn vaak (Meltdown en Spectre uitgezonderd) op Windows gericht en als Apple ook target is, dan is Cupertino er als de kippen bij om het op te lossen. Als er iets naar buiten komt wat een groot beveiligingslek is, ook bij oudere systemen, komt Apple meestal wel met een patch. Ze hebben dit eerder bij Snowleopard en Lion gedaan toen deze al geen updates meer kregen.
Als je zelf ook maatregelen neemt (geen onbetrouwbare links klikken etc.) dan kan je je oude mac met gerust hart gebruiken.

Bryan
Niet Aanwezig




MacFreak Verslaafde
MacFreak Donateur
Aantal berichten: 305 | Lid sinds: 03-04-2003 | Geplaatst om: 09:50 - 11-01-2018
@GeorgeM
Was Sierra niet het eerste systeem dat nieuwe hardware eisen had? Volgens mij is El Capitan voor veel oudere machines het eindpunt geweest.

(Bewerkt door Bryan om 9:51, 11-01-2018)

marg
Niet Aanwezig




MacFreak Verslaafde
Aantal berichten: 750 | Lid sinds: 01-02-2005 | Geplaatst om: 09:58 - 11-01-2018
@Bryan
Klopt !
Mijn imac 2008 loopt op AL Capitan.
Maar kan geen Sierra aan.

Alvinus
Niet Aanwezig




MacFreak Verslaafde
Aantal berichten: 339 | Lid sinds: 01-03-2005 | Geplaatst om: 10:11 - 11-01-2018
Dank voor deze reacties. Er spreekt de nodige geruststelling uit, wat ik wel even nodig had.

cyrano
Niet Aanwezig




MacFreak Verslaafde
Aantal berichten: 976 | Lid sinds: 31-08-2005 | Geplaatst om: 21:09 - 11-01-2018
Ik moet bacon bijtreden.

Net als in de kerk: hoe minder ze weten, hoe harder ze zingen.   

En dan wetende dat een goor mannetje in de USA al dertien jaar spioneerde bij Mac gebruikers door de camera en microfoon aan te zetten als ze naar porno zochten. Die malware is eind verleden jaar ontdekt door Thomas Reed en "Fruitfly" gedoopt. Daardoor is de FBI ook wakker geworden en trekt meteen alle registers open: kinderporno, grensoverschrijdend, tienduizenden Macs besmet...

De man had ondertussen ook een Windows versie van die malware. Maar OSX was z'n eerste slachtoffer, omdat Mac gebruikers zich nu eenmaal onkwetsbaar voelen en omdat de camera en microfoon op alle modellen 't zelfde zijn.

Volgens de FBI heeft hij de beelden ook verkocht...

Er zijn vandaag alweer achttien meldingen van gaten in High Sierra, waarvan enkele remote root. De week was nochtans rustig begonnen. Alleen heb ik nog geen tijd gehad ze te lezen. Ik begin me eigenlijk veiliger te voelen op Mavericks, nadat ik Apple's ergste spyware manueel verwijderd heb. En vermits er geen updates meer zijn voor Mavericks, is dat nu rustig. Ik hoef het niet meer telkens opnieuw te doen na elke update.   

EDIT: Ars Technica heeft een artikel hierover:
https://arstechnica.com/information-technology/2018/01/man-charged-in-malware-mystery-that-allegedly-spied-on-mac-users-for-13-years/


(Bewerkt door cyrano om 22:32, 11-01-2018)




I'd tell you a UDP joke but you might not get it.

cyrano
Niet Aanwezig




MacFreak Verslaafde
Aantal berichten: 976 | Lid sinds: 31-08-2005 | Geplaatst om: 21:17 - 11-01-2018

 
Citaat: Bryan om 9:46, 11-01-2018
Sierra wordt nog wel meegenomen met de updates.


Daar zijn we nog altijd niet zeker van.

Spectre is helemaal nog niet gepatcht, alleen "mitigated", door een wijziging aan Safari. En dat ook voor Sierra.

Meltdown is gepatcht in High Sierra, maar vziw nog niet voor Sierra. Of 't zou de laatste 36 uur moeten gebeurd zijn.

En daar zit dan meteen ook het grootste manco: alleen verwarring van Apple's kant. Geen enkele info. Zo is de versie van Safari voor en na de patch hetzelfde. Lollig als je enkele honderden gebruikers moet opvolgen...

Er zijn op dit moment SE's die beweren dat Sierra ook gepatcht, is, maar er zijn er ook die 't tegendeel beweren. Degenen die het opvragen bij hun baas bij Apple, vangen alleen stilte...




I'd tell you a UDP joke but you might not get it.

       

Spring naar onderwerp
« Ouder - Nieuwer »
Onderwerp met meerdere pagina's:
   [ 1 2 ]    Volgende »

MF-Forum v6.0.0 © 2001/2013 - MacFreak® Interactive Media