Het MacFreak® Forum - Voor online ondersteuning in het Nederlands!

    Het MacFreak® Forum
     Vragen: Software (OS X 10.0 en hoger)
         Numbers - aankruisvak in formule werkt niet
                
Welkom bij Vragen: Software (OS X 10.0 en hoger) 

      Forum gemodereerd door: Moderator  
  Spring naar onderwerp
« Ouder - Nieuwer »  
Onderwerp met 1 pagina
    

       
BertM
Niet Aanwezig




MacFreak Verslaafde
Aantal berichten: 589 | Lid sinds: 04-11-2002 | Geplaatst om: 16:10 - 13-01-2018
In Numbers wil ik een berekening alleen uitvoeren als er een vinkje in het aankruisvakje staat. Ik krijg het alleen niet voor elkaar.

Voorbeeld
D1=Als(C1="waar";A1+B1;)

Als ik de celopmaak van C1 wijzig in "tekst" komt er als tekst het woord "waar" of "onwaar" te staan bij een vinkje respectievelijk geen vinkje en werkt de formule prima.
Bij wijzigen van de cel opmaak van C1 naar "aankruisvak" komt er dus wel of niet een vinkje te staan maar de formule werkt niet dan niet meer.

Wie weet hier een oplossing voor??




iMac G5 20" 1,8 | MB Pro 15" 2,5 |  MB Air 13" 1,8 i7 | iPod shuffle zilver 512 | iPod Video zwart 80 | iPod Nano 4 | Time Capsule 500 | Airport Express WDS mode | iPhone 4G 16 | iPad 16 Wifi/3G

arnoudk
Niet Aanwezig




MacFreak Verslaafde
MacFreak Donateur
Aantal berichten: 271 | Lid sinds: 14-11-2003 | Geplaatst om: 01:16 - 14-01-2018
Dit zou het moeten doen:
=ALS(C1=WAAR;A1+B1;)

En als je geen nul wilt als niet aangevinkt:
=ALS(C1=WAAR;A1+B1;"")

BertM
Niet Aanwezig




MacFreak Verslaafde
Aantal berichten: 589 | Lid sinds: 04-11-2002 | Geplaatst om: 11:51 - 15-01-2018
Top! bedankt. Het is mij nu ook duidelijk waarom dit werkt en mijn "oplossing" niet.




iMac G5 20" 1,8 | MB Pro 15" 2,5 |  MB Air 13" 1,8 i7 | iPod shuffle zilver 512 | iPod Video zwart 80 | iPod Nano 4 | Time Capsule 500 | Airport Express WDS mode | iPhone 4G 16 | iPad 16 Wifi/3G

       

Spring naar onderwerp
« Ouder - Nieuwer »
Onderwerp met 1 pagina

MF-Forum v6.0.0 © 2001/2013 - MacFreak® Interactive Media