Het MacFreak® Forum - Voor online ondersteuning in het Nederlands!

    Het MacFreak® Forum
     Vragen: Software (Classic OS - Mac OS 1-9)
         Update naar 10.6 en verder vanaf 10.5.8
                
Welkom bij Vragen: Software (Classic OS - Mac OS 1-9) 

      Forum gemodereerd door: Moderator  
  Spring naar onderwerp
« Ouder - Nieuwer »  
Onderwerp met meerdere pagina's:
   [ 1 2 ]    Volgende »

    

       
dIRK cOOLEN
Niet Aanwezig



Nieuw Lid
Aantal berichten: 6 | Lid sinds: 02-10-2012 | Geplaatst om: 23:28 - 02-10-2012
Hoi
Alvast mijn excuses als het topic reeds bestaat, maar ik heb met de zoekfunctie niets gevonden.
Ik zit met een praktisch probleem en hoop dat jullie me kunnen helpen. Ik draai nog op OS 10.5.8, heel oud blijkt nu.
Echter heb ik een programma gekocht, AutoCad for Mac, dat minstens versie 10.6.3 nodig heeft. Om deze versie en elke versie erna te kunnen draaien, moet ik eerst upgraden naar 10.6.0. Nu daar wringt het schoentje.

Blijkbaar is de OS 10.6.0 nergens meer te koop of te downloaden, niet in de lokale apple-verdeler, noch ergens op internet gevonden. Ik wil gerust betalen voor de versie maakt mij niet uit, maar ik moet toch even die upgrade kunnen doen.

De enige optie nu is mijn macbook opsturen naar Leuven, waar ze de upgrade voor mij zullen doen, tegen betaling, en hem 10 dagen moeten missen. Dat zie ik niet echt zitten.

Kent er iemand een link of heeft iemand nog de upgrade-discs die ik (tegen betaling) kan overkopen ?

Alvast bedankt

aha
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 1082 | Lid sinds: 02-02-2006 | Geplaatst om: 03:26 - 03-10-2012
Welkom

Welke Mac heb je ?(cpu etc)
Zo komen we erachter welk systeem
Je min./max. Kan draaien.

(Bewerkt door aha om 3:27, 3-10-2012)




TI-MSX-C64-Amiga-1/2 jaar Win95 -
dan : Mac-van LC-Q950-Centris(online 95)
4400-G3-G4-G5-MacBook-Macmini 2012

dIRK cOOLEN
Niet Aanwezig



Nieuw Lid
Aantal berichten: 6 | Lid sinds: 02-10-2012 | Geplaatst om: 09:26 - 03-10-2012
Ik heb een al wat oudere macbook, met een 2.4 GHz Intel Core 2 Duo (dit lees ik op "Over deze Mac" ...). Ik hoop dat dit voldoende is ... :-)


JH
Niet Aanwezig




Een ware MacFreak!
MacFreak Donateur
Aantal berichten: 7322 | Lid sinds: 03-03-2003 | Geplaatst om: 10:01 - 03-10-2012
Mac OS X 10.6 (Snow Leopard) kan prima draaien op jouw MacBook. Op marktplaats.nl worden er diverse aangeboden: let wel op dat je een retail-versie koopt, anders gaat het niet werken.
Of misschien is iemand op dit forum wel zo aardig om een dvd'tje uit te lenen of te verkopen? :-)




Mac-musician

dIRK cOOLEN
Niet Aanwezig



Nieuw Lid
Aantal berichten: 6 | Lid sinds: 02-10-2012 | Geplaatst om: 10:57 - 03-10-2012
ok bedankt, marktplaats had ik nog niet bekeken, heb op Belgische sites gekeken.
En euh, wat bedoel je met de retail-versie ?

JH
Niet Aanwezig




Een ware MacFreak!
MacFreak Donateur
Aantal berichten: 7322 | Lid sinds: 03-03-2003 | Geplaatst om: 11:08 - 03-10-2012
Een retail-versie is een versie die op alle Macs werkt. Normaal gesproken krijg je bij je Mac een versie die alleen werkt op dat specifieke model. Pas dus op dat je niet zo'n dvd krijgt (tenzij het precies die is die bij jouw MacBook past).




Mac-musician

dIRK cOOLEN
Niet Aanwezig



Nieuw Lid
Aantal berichten: 6 | Lid sinds: 02-10-2012 | Geplaatst om: 15:29 - 03-10-2012
heb idd iemand gevonden op marktplaats, nu zijn reactie afwachten of ik de discs kan gebruiken ...

Ik zie af en toe ook install DVD's voorbij komen, kan ik dit niet gebruiken ? soort van herinstalleren ?

dIRK cOOLEN
Niet Aanwezig



Nieuw Lid
Aantal berichten: 6 | Lid sinds: 02-10-2012 | Geplaatst om: 17:04 - 04-10-2012
Het is opgelost (hoop ik). Ik heb een retailversie van 10.6 gevonden dus zou goed moeten komen. Bedankt voor de reacties en de hulp.

Eelko Musterd
Niet Aanwezig



Gevorderd Lid
Aantal berichten: 63 | Lid sinds: 15-03-2009 | Geplaatst om: 17:31 - 10-11-2012
Beste Dirk
Ik zie dat je bezig bent geweest om je Mac naar 10.6 te upgraden. En zo te lezen is het gelukt?!
Met mijn Mac loop ik tegen hetzelfde probleem op; mijn vraag is of je me misschien kunt helpen aan de installatie DVD's - zou ik ze van je kunnen overnemen?
Mvg
Eelko Musterd

dIRK cOOLEN
Niet Aanwezig



Nieuw Lid
Aantal berichten: 6 | Lid sinds: 02-10-2012 | Geplaatst om: 18:55 - 11-11-2012
Hoi Eelko

Ik zal eens zoeken naar het telefoonnummer van de persoon die mij geholpen heeft. Hij heeft verschillende installatie-DVD's, ik denk dat je best met hem eens kunt bellen. Goede service en hij zoekt mee naar een goede oplossing, want misschien kun jij zelfs upgraden naar een hogere update ...
Ik laat je nog iets weten.
Vind het lastig om mijn eigen installatie-DVD's weg te doen, je weet maar nooit waarom je ze nog eens nodig zou kunnen hebben. Voor de prijs moet je 't overigens niet laten.

Groetjes
Dirk

       

Spring naar onderwerp
« Ouder - Nieuwer »
Onderwerp met meerdere pagina's:
   [ 1 2 ]    Volgende »

MF-Forum v6.0.0 © 2001/2013 - MacFreak® Interactive Media