Het MacFreak® Forum - Voor online ondersteuning in het Nederlands!

    Het MacFreak® Forum
     Vragen: Hardware - Macintosh
         iMac early 2008 welk OS?
                
Welkom bij Vragen: Hardware - Macintosh 

      Forum gemodereerd door: Moderator  
  Spring naar onderwerp
« Ouder - Nieuwer »  
Onderwerp met 1 pagina
    

       
Brinky
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 2652 | Lid sinds: 05-02-2004 | Geplaatst om: 21:10 - 17-03-2017
Heb een iMac 8.1 uit 2008 die ik wil doorgeven aan de ouders om wat te mailen, surfen en bv uitzending gemist te kijken. Er staat nu 10.6.8 op met 2gb ram. Welk os raden jullie aan zonder de boel gelijk te upgraden?





HEXDIY
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 3225 | Lid sinds: 19-04-2013 | Geplaatst om: 21:22 - 17-03-2017
Ik tik hier op een MacBook Pro Core 2 Duo 2,2 GHz met 4 GB RAM onder Mavericks 10.9.5.

Loopt als een trein ( en dan bedoel ik géén FIRA    ).

Echter, voor alles wat geen érg lichte taken zijn gaat 2 GB RAM onder Mavericks wat aan de krappe kant wezen.




If it ain't broke, don't fix it!

slechtkwast
Niet Aanwezig




MacFreak Verslaafde
Aantal berichten: 582 | Lid sinds: 25-12-2006 | Geplaatst om: 21:23 - 17-03-2017
https://support.apple.com/nl-nl/HT201364

Brinky
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 2652 | Lid sinds: 05-02-2004 | Geplaatst om: 21:34 - 17-03-2017
Had ik gezien, maar is die 2gb ram voldoende?





MacFrankie
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 10476 | Lid sinds: 09-02-2004 | Geplaatst om: 21:52 - 17-03-2017
El Capitan (10.11) wordt ondersteund.

Mijn advies is Snow Leopard (10.6) met 2GB RAM en Mountain Lion (10.8) met 4GB RAM.




Op mijn werk heb ik al Windows, thuis wil ik geen systeembeheerder meer zijn!

Brinky
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 2652 | Lid sinds: 05-02-2004 | Geplaatst om: 21:53 - 17-03-2017
Dank!





Backspin
Niet Aanwezig




MacFreak Verslaafde
Aantal berichten: 788 | Lid sinds: 06-06-2004 | Geplaatst om: 22:17 - 17-03-2017
Zonder de 2GB ram te upgraden en de harde schijf te vervangen door een SSD, is 10.6.8 inderdaad het enige wat een beetje soepel draait. Je zit dan echter wel met verouderde software, waardoor sommige sites niet goed zullen werken, nog even los van de veiligheid.

Wel eens aan Linux gedacht? Ik ben net aan het spelen met een Mac Mini uit 2006, waar ik pakweg een jaar geleden Zorin OS 9 op heb geďnstalleerd. (https://zorinos.com).
Heb net updates gedraaid, en krijg gewoon allerlei security updates en bijv de nieuwste versie van Firefox binnen.
En het werkt verbazingwekkend soepel. Full screen youtube of uitzending gemist hakkelt, maar dat komt door de gebrekkige grafische mogelijkheden van deze Mac Mini. Op een iMac uit 2008 gaat dat waarschijnlijk een stuk beter.
De nieuwste versie van Zorin (12) is misschien wel wat te zwaar, maar versie 9 zal denk ik prima werken.
Interface is Windows-7 achtig, dus als je ouders Windows gewend zijn, misschien een serieuze optie.

Toevoeging: de oudere Zorin OS 9 kun je hier downloaden:
https://sourceforge.net/projects/zorin-os/files/9/
Voor een iMac 2008 met 2GB ram zou ik de file 'zorin-os-9-core-32.iso' nemen.
Versie 9 heeft ondersteuning met (security) updates t/m april 2019.

(Bewerkt door Backspin om 22:24, 17-03-2017)




apple certified system administrator - www.backspin.nl

HEXDIY
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 3225 | Lid sinds: 19-04-2013 | Geplaatst om: 22:24 - 17-03-2017
Hoger dan Mavericks zou ik daarmee nooit gaan.

Met 10.6.8 Snow Leopard loop je echter op het einde van je mogelijkheden wat je browsers betreft.
Dat is de belangrijkste reden waarom ik naar Mavericks ben overgegaan.

Voor zolang dat weer duurt, natuurlijk...

Natuurlijk heb je dan nog TenFourFox

http://www.floodgap.com/software/tenfourfox/

http://lowendmac.com/2016/the-case-against-tensixfox

en mogelijk Electrolysis:

https://wiki.mozilla.org/Electrolysis




If it ain't broke, don't fix it!

HEXDIY
Niet Aanwezig




Een ware MacFreak!
Aantal berichten: 3225 | Lid sinds: 19-04-2013 | Geplaatst om: 22:28 - 17-03-2017

 
Citaat: Backspin om 22:17, 17-03-2017
Zonder de 2GB ram te upgraden en de harde schijf te vervangen door een SSD, is 10.6.8 inderdaad het enige wat een beetje soepel draait. Je zit dan echter wel met verouderde software, waardoor sommige sites niet goed zullen werken, nog even los van de veiligheid.

Wel eens aan Linux gedacht? Ik ben net aan het spelen met een Mac Mini uit 2006, waar ik pakweg een jaar geleden Zorin OS 9 op heb geďnstalleerd. (https://zorinos.com).
Heb net updates gedraaid, en krijg gewoon allerlei security updates en bijv de nieuwste versie van Firefox binnen.
En het werkt verbazingwekkend soepel. Full screen youtube of uitzending gemist hakkelt, maar dat komt door de gebrekkige grafische mogelijkheden van deze Mac Mini. Op een iMac uit 2008 gaat dat waarschijnlijk een stuk beter.
De nieuwste versie van Zorin (12) is misschien wel wat te zwaar, maar versie 9 zal denk ik prima werken.
Interface is Windows-7 achtig, dus als je ouders Windows gewend zijn, misschien een serieuze optie.

Toevoeging: de oudere Zorin OS 9 kun je hier downloaden:
https://sourceforge.net/projects/zorin-os/files/9/
Voor een iMac 2008 met 2GB ram zou ik de file 'zorin-os-9-core-32.iso' nemen.
Versie 9 heeft ondersteuning met (security) updates t/m april 2019.

(Bewerkt door Backspin om 22:24, 17-03-2017)

Nou, dat is wellicht ook een mooie optie voor mijn ouwe Mini!




If it ain't broke, don't fix it!

       

Spring naar onderwerp
« Ouder - Nieuwer »
Onderwerp met 1 pagina

MF-Forum v6.0.0 © 2001/2013 - MacFreak® Interactive Media