antw: Mac mini late 2014 valt regelmatig uit na vervangen HDD voor SSD
reactie #25 geplaatst: 7 februari 2019 - 23:02
Even een bijkomend vraagje:
draait die externe WD op Buss Power dan wel over een powered hub of via zijn eigen stroomadapter?

Ik vond het al vreemd dat ik 2x een 2TB WD schijf zag verschijnen in het Etrecheck rapport.

Daar zit IMHO een anomalie.
geplaatst door: HEXDIY
If it ain't broke, don't fix it!
Beste allemaal, ik wilde jullie even laten weten dat sinds ik de WD firewire schijf eraf heb gehaald alle problemen zijn verdwenen. Nu met standaard USB externe schijf aan de Mac Mini geen enkel probleem meer gehad. Dank voor jullie snelle hulp en meedenken!
geplaatst door: yourivth
Top! Bedankt voor de feedback!

En nu vraag ik me toch nog steeds af wat er met die WD schijf aan de hand was...
geplaatst door: HEXDIY
If it ain't broke, don't fix it!
Je hebt me getriggerd voor een opstartprobleempje bij mij.
Ik ga de iMac nog eens afsluiten en koud opstarten zonder aangesloten randapparatuur!
geplaatst door: Heintje
Helaas, de zich door een firmwarefout misdragende Firewire externe harddisk is bij mij niet de oorzaak van de vertraagde start problematiek.
geplaatst door: Heintje
WD schijven hebben een historiek van gevaarlijke, bugsy firmware op Mac OS(X), maar ik dacht dat dit probleem alweer zo een ± 5 jaar van de baan was...

Ik bedoel hier de giftige, nooit helemaal opgehelderde combinatie van OS Yosemite, Discoverydaemon (discoveryd) en massief dataverlies daarmee op WD schijven destijds.

Het onophoudelijk advoceren van terugschroeven naar (de nu alweer nog steeds terug gebruikelijke) mdnsresponder ipv. dicoveryd heeft me vroeger wellicht mijn lidmaadschap aan Apple Support>Discussions gekost.

Ik vraag me nu dus af of van die mysterieuze bug nog restanten rondzwerven, of dat het enkel nog om resterende geruchten gaat die nergens meer op slaan.
Zou kunnen...

@ Heintje: bijkomende vraagjes dus:

- dit onderwerp interesseert me vanzelfsprekend nog steeds buitenmate. Heb je al eens een firmware update geprobeerd voor je nukkige WD schijf?
- over welke onoplosbare firmware fout spreek je? Linkje misschien?
- heb je al eens een andere Sata header/ andere Sata behuizing geprobeerd voor je koppige WD schijf?

Ik verneem dat érg graag, dank je!
geplaatst door: HEXDIY
If it ain't broke, don't fix it!
 
Helaas, de zich door een firmwarefout misdragende Firewire externe harddisk is bij mij niet de oorzaak van de vertraagde start problematiek.
Enne:  :mad:
heb je al eens geprobeerd om je Gatekeeper op "anywhere" te zetten, en bovendien je SIP af te zetten?

Potentiëel risicovol, maar o zo leerrijk!

Dat heeft trouwens eergister bij mij mijn Alesis io26 gered.
Als ik daarmee meer "on the edge" moet leven, so be it!
Ik zal eens een andere dure audio interface gaan kopen als ik het juiste gereedschap al in huis heb zeker... :wacko:
geplaatst door: HEXDIY
If it ain't broke, don't fix it!
Ik heb nooit gezegd dat het een WD was!  :sigh:

Maar wel even het snoer terug gevolgd en hem speciaal voor jullie uitgegraven uit mijn papierarchief wat daarop ligt:
Het is een "Freecom Harddrive Quattro 3.0 4TB".
Daarvan gebruik ik de Firewire aansluiting, zijnde de snelste interface die mijn Late 2009 iMac heeft.
Het ding wordt niet meer wakker als ik mijn iMac opstart; wat daartegen helpt is de externe voeding even onderbreken of de Firewire disconnecten en weer connecten.
Enkele jaren geleden heb ik mij druk gemaakt waarom het ding vast in slaap bleef, tegenwoordig boeit me dat niet meer, nadat ik na wat zoeken een (één) website vond die meldde dat dit een known error in de firmware was, waar geen update voor is uitgekomen.
Soit, voor de rest werkt hij nog steeds prima.

Mij ging het er meer om, dat ik op de SSD een opstartvertraging ondervindt van een minuut of 4 n.a.v. een mislukte update van IOS (ooit) en dat ik zoveel geïnstalleerd heb staan en zoveel verschillende functionaliteiten op mijn High Sierra 10.13.6 iMac heb staan en gebruik, dat ik de herinstallatie niet aandurf omdat ik daarna niet meer weet wat er niet meer gaat werken. En ja, ik heb zat full backups en Time Machine staat ook aan (Time Capsule = 10 jaar oud), maar ik weet niet meer wanneer het precies fout is gegaan en ik vind het eigenlijk wel best zo. Eenmaal opgestart loopt hij voortreffelijk en snel.
Maar als het zou kunnen liggen aan een extern device, is dat héél snel uitgeprobeerd.
En ik weet gewoon niet meer of ik dat destijds óók heb uitgetest.
Maar in elk geval: "Plaats harde schijven in sluimerstand indien mogelijk" staat uit bij mij  ...
Laatst bewerkt op: 8 maart 2019 - 00:33 door Heintje
geplaatst door: Heintje