iPod-cadeau nachtmerrie
geplaatst: 24 december 2007 - 23:54
:cry:  Het zal je maar overkomen op met de kerst ...

Je krijgt een iPod nano cadeau. Tegelijk je eerste iPod, dus je bent in de sneeuwwolken. Wat doe je dan? Natuurlijk, meteen aansluiten op je Mac! Lees ik dan in iTunes (7.5): "De iPod 'iPod' kan niet worden gebruikt, omdat hiervoor Mac OS X 10.4.8 of hoger is vereist."  :mad:

Ik gebruik overigens Mac OS X 10.3.9; een upgrade is niet onmiddellijk een optie.

geplaatst door: b
iPod-cadeau nachtmerrie
reactie #1 geplaatst: 25 december 2007 - 00:10
Tsja, beter jammer inderdaad. Ik snap ook niet wat er zo bijzonder is aan iTunes dat het niet kan draaien op een systeem van 4 jaar terug.

Hoe stom het ook is, je kunt het ze niet kwalijk nemen, het staat immers op het doosje.

Toch nog een leuke kerst gewenst  :withstupid:

geplaatst door: tamboe
iPod-cadeau nachtmerrie
reactie #2 geplaatst: 25 december 2007 - 00:12
Hoezo is update geen optie ?!? Is gratis via software update, toch.

Paar minuten downloaden/installeren en pret met je iPod.  :thumbs-up:

geplaatst door: iMug
The LemonSqueezers! Almost Juicy Music!
http://www.lemonsqueezers.nl
iPod-cadeau nachtmerrie
reactie #3 geplaatst: 25 december 2007 - 00:26
[news]@ iMug: Apple geeft alleen gratis updates (en die via Software Update zijn binnen te halen) twee cijfers achter de komma, dus bijv. van 10.3.1 naar 10.3.9 En dus niet van 10.3.9 naar 10.4 M.a.w. 10.4 zal dan gekocht moeten worden.

Maar 10.4 is inmiddels voor relatief weinig te krijgen omdat 10.5 uit is...[/news]

geplaatst door: Robert
iPod-cadeau nachtmerrie
reactie #4 geplaatst: 25 december 2007 - 01:06
lang leven de alternatieve tootljes:D,,

ik weet niet of er een yamipod is voor mac :),

geplaatst door: Speeddragon
g4 1000mhz
iPod-cadeau nachtmerrie
reactie #5 geplaatst: 25 december 2007 - 01:35
Dus de nieuw Nano's werken wel met XP en niet met Mac OS X v10.3.

Dus Apple ondersteund wel een Windows versie uit 2001, maar een Mac OS X versie uit 2003 wordt niet meer ondersteund. Dat is toch te gek voor woorden.

geplaatst door: Rutger
iMac (Retina 5K, 27-inch, 2017) | MacBook Pro (15-inch, 2016) | iPhone X |  iPad Air |  Apple TV (4th generation)
iPod-cadeau nachtmerrie
reactie #6 geplaatst: 25 december 2007 - 03:20

Citaat
Rutger om 1:35, 25-12-2007
Dus de nieuw Nano's werken wel met XP en niet met Mac OS X v10.3.

Dus Apple ondersteund wel een Windows versie uit 2001, maar een Mac OS X versie uit 2003 wordt niet meer ondersteund. Dat is toch te gek voor woorden.

Dat zou inderdaad (overigens weer!) een schandalig feit zijn eigenlijk!


:shocked:

geplaatst door: SteveJobs
Don't panic
iPod-cadeau nachtmerrie
reactie #7 geplaatst: 25 december 2007 - 04:35
maar we weten allemaal dat apple dit natuurlijk met opzet doet. dus ja dat is heel flauw!
geplaatst door: uuhm
iPod-cadeau nachtmerrie
reactie #8 geplaatst: 25 december 2007 - 08:22

Citaat
Rutger om 1:35, 25-12-2007
Dus Apple ondersteund wel een Windows versie uit 2001, maar een Mac OS X versie uit 2003 wordt niet meer ondersteund. Dat is toch te gek voor woorden.

Apple kan er niks aan doen dat MS in 2003 geen nieuw OS heeft uitgebracht... :woot:   :shutup:
geplaatst door: JH
Mac-musician
iPod-cadeau nachtmerrie
reactie #9 geplaatst: 25 december 2007 - 13:54

Citaat
JH om 8:22, 25-12-2007

...Apple kan er niks aan doen dat MS in 2003 geen nieuw OS heeft uitgebracht... :woot:   :shutup:

...of in 2004, 2005, 2006.  :biggrin:

geplaatst door: orange
iPod-cadeau nachtmerrie
reactie #10 geplaatst: 25 december 2007 - 14:09
of geen goeie in 2007, 2008, 2009, 2010  :woot:
geplaatst door: jetskyer
MacBook Pro 15.4"|1TB MyBook Studio|iPhone 4S
tip: corepad skatez onder je mighty/magic mouse. een echt genot
iPod-cadeau nachtmerrie
reactie #11 geplaatst: 25 december 2007 - 17:03

Citaat
tamboe om 0:10, 25-12-2007
...Ik snap ook niet wat er zo bijzonder is aan iTunes dat het niet kan draaien op een systeem van 4 jaar terug...

Het probleem is niet iTunes, dat draait vanaf:

Mac OS X 10.3.9 or later or Mac OS X 10.4.7 or later required for iTunes

Het gaat echt om de hardware... Alle iPods vragen om minimaal 10.4.8

JJ

geplaatst door: janjaap
"All empty souls tend toward extreme opinions."
27" iMac | EyeTV200 | 4 of 5 TB aan externe opslag: 1 backup is geen backup
iPhone 3G 16 GB Black | 80 GB iPod Black