Corona-app met iOS 12.5.1?
geplaatst: 12 januari 2021 - 21:45
Mijn vrouw heeft een iPhone 6  en met de update die net verschenen is (12.5.1) zou ze ook de corona app kunnen gebruiken als ik het goed begrepen heb.

Maar bij de app store kan ik hem-haar niet downloaden ("is niet beschikbaar"   ..............hoe nu verder. Of zoek ik verkeerd?
antw: Corona-app met iOS 12.5.1?
reactie #1 geplaatst: 12 januari 2021 - 21:56
Apple ondersteunt het framework sinds de laatste update, maar de Corona app ondersteunt geen iOS 12.

Citaat
De Nederlandse CoronaMelder werkt nog niet op iOS 12.5. De app is daar nog niet klaar voor en de ontwikkelaars kregen pas kort van tevoren te horen dat de update eraan kwam. "We waren hierover door Apple al onder embargo geïnformeerd. Maar de app is specifiek gemaakt met iOS 13 en hoger in het achterhoofd, dus er is heel wat te herschrijven. Dit is niet binnen een paar weken te regelen.
https://tweakers.net/nieuws/175762/apple-brengt-ondersteuning-corona-apps-uit-voor-iphone-6-en-5s.html
geplaatst door: boiing
antw: Corona-app met iOS 12.5.1?
reactie #2 geplaatst: 12 januari 2021 - 22:09
Zocht je dit? Coronamelder Nederland.
https://apps.apple.com/nl/app/coronamelder/id1517652429
Ik kan het niet testen, want woon in België.

Coronalert België:
https://coronalert.be/nl/

Enkele kanttekeningen echter:
- ik vind het ronduit schandalig dat men er vanuit de overheid zomaar klakkeloos vanuit gaat dat iedereen een Smartfoon heeft.
- Eveneens ronduit schandalig dat- althans wat Coronalert betreft- de app niet werkt op oudere versies van iOS of Android.
- Ik vertik het om constant mijn Bluetooth aan te zetten, net zoals ik weiger zomaar altijd mijn locatievoorzieningen aan te laten: zo is de batterij van een Smartfoon véél te snel leeg.
- Bekend met het algemene IT gestuntel van in elk geval de Belgische overheid vermoed ik dat de app dan ook weer van bijzonder laag allooi zal zijn en buggy as hell.
Neem als voorbeeld het raadplegen van het kadaster: dat werkt nog met de terziele gegane Flash.
Of de digitale belastingaangifte hier in mijn apenland: met oude Java versies, elk jaar weer een andere antieke versie.
- Ronduit schandalig dat er nog geen Europese, laat staan mondiale versie van bestaat.
Om nog maar niet te spreken van reizen naar een ander continent- wat zowat het grootste besmettingsgevaar meebrengt.
Of nog maar niet te spreken over gewoon, veel voorkomend grensverkeer tussen bv. NL en BE.
Van zogauw je gaat roamen is zulk een "nationale" app niks meer waard...

Slotsom: ik ga Coronalert dan ook NIET installeren. Knoeiers!

<End-of-Rant>

geplaatst door: HEXDIY
If it ain't broke, don't fix it! Recycle the planet, we're gonna need it!
Think different, think twice, Apple! It just used to work!
antw: Corona-app met iOS 12.5.1?
reactie #3 geplaatst: 12 januari 2021 - 22:17
Apple ondersteunt het framework sinds de laatste update, maar de Corona app ondersteunt geen iOS 12.
https://tweakers.net/nieuws/175762/apple-brengt-ondersteuning-corona-apps-uit-voor-iphone-6-en-5s.html

Aha,  dank je wel.

Houden we gewoon afstand.........................hi
antw: Corona-app met iOS 12.5.1?
reactie #4 geplaatst: 12 januari 2021 - 22:42
De titel van dit draadje is aangepast (was “corona app”), zodat het duidelijker is waar het om gaat en het ook beter vindbaar is.
geplaatst door: ModeratorTeam
met vriendelijke groet, het ModeratorTeam