Vreemd fenomeen bij verbinden met router
23 augustus 2020 - 07:36   
geplaatst door: srna513006
Ik gebruik hier in de caravan op de camping een Asus router waarop via een UTP kabel het Internet via een Outdoor antenne (Ubiquiti NanoStation Loco M2) binnen komt (camping hotspot).

Als ik onze 2 iPhones XR met de router verbind krijg ik prima Internetvmaar wordt de verbinding weer binnen circa 1 minuut verbroken als er geen activiteit op de iPhone is.
Als ik wel b.v. een browser gebruik dan blijft de verbinding wel bestaan zolang ik actief ben.

De verbinding met de Asus router blijft wel op de iPad en de MacBook Pro intact ook al gebruik ik op deze apparaten geen browser.

Thuis heb ik dezelfde Asus router maar daar ondervind ik het probleem niet.
Het lijkt erop dat het aan de router in de caravan ligt en waar alleen de iPhones problemen mee hebben.
Iemand misschien een idee waar ik zou moeten zoeken?
MacBook Pro 13" TouchBar 2017 v 11.0.1 - iPad 4 Mini v13.2.x - iPhone XR - Apple TV 4e generatie
antw: Vreemd fenomeen bij verbinden met router
23 augustus 2020 - 08:30    reactie #1
geplaatst door: boiing
Is het niet handiger om in je eerdere draadje verder te gaan...?

https://www.macfreak.nl/iphone-internet-en-connectiviteit/iphone-xr-wifi-geen-verbinding/
antw: Vreemd fenomeen bij verbinden met router
23 augustus 2020 - 08:43    reactie #2
geplaatst door: het ModeratorTeam
van het ModeratorTeam Het is handiger om in het oude topic door te gaan wat @boiing linkt. Deze doen we daarom op slot.
met vriendelijke groet, het ModeratorTeam