Wel/geen Ethernet
11 december 2021 - 15:51   
geplaatst door: Willie
Hoi,

Op mijn imac M1 heb ik een hub van Satechi, deze hub heeft ook een ethernet poort.
Als ik hem aansluit terwijl de computer aanstaat wordt ethernet herkent als USB 10/100/1000 LAN en werkt perfect. Alleen als ik de computer afsluit of herstart wordt ethernet niet gevonden, tenzij ik de USB-C kabel lostrek en weer aansluit.
IPv4 is geconfigureerd d.m.v. DHCP en IPv6 automatisch, internet is aangesloten via een mesh netwerk van TP-link (Deco M9-15). Wifi uitschakelen biedt ook geen soelaas.
Is het mogelijk dat het meteen werkt als de computer opstart, zoja hoe?
Wel/geen Ethernet
11 december 2021 - 16:00    reactie #1
geplaatst door: nnsa
In je netwerkvoorkeuren (Systeeminstellingen), zie je in de linker kolom de netwerkadapters, waaronder WiFi, bijvoorbeeld Ethernet, VPN etc.

De adapter die bovenin staat is de standaard adapter. Met het tandradertje kan je de volgorde wijzigen.

Je moet zelf maar bepalen wat het handigste / slimste is. Want als je Ethernet bovenin zet, wordt er misschien niet automatisch verbinding gemaakt via WiFi.

Je TCP/IP instellingen staan goed en die hebben er in principe niets mee te maken.
Wel/geen Ethernet
11 december 2021 - 16:40    reactie #2
geplaatst door: Willie
Dat maakt geen verschil, moet de usb–c kabel nog steeds los trekken en weer aansluiten.
Wel/geen Ethernet
12 december 2021 - 11:00    reactie #3
geplaatst door: peterdh
heeft je hub een eigen voeding?
Sathu Thai Massage, Groet, Peter
Wel/geen Ethernet
12 december 2021 - 12:58    reactie #4
geplaatst door: Willie
Nee, via de USB-C/thunderbolt poort.
Wel/geen Ethernet
13 december 2021 - 10:09    reactie #5
geplaatst door: GeorgeM
Alleen als ik de computer afsluit of herstart wordt ethernet niet gevonden, tenzij ik de USB-C kabel lostrek en weer aansluit.
Citaat
Is het mogelijk dat het meteen werkt als de computer opstart, zoja hoe?
Ja, door altijd even de USB-C kabel los te trekken en dan weer aan te sluiten.
Wel/geen Ethernet
13 december 2021 - 16:21    reactie #6
geplaatst door: Thomas
Wat ik hier uitkraam is puur mijn persoonlijke mening.
Wel/geen Ethernet
13 december 2021 - 21:31    reactie #7
geplaatst door: Willie
Thanks, hier heb ik iets aan, als ik thuis ben zal ik er eens naar kijken.

Ik heb contact hierover gehad met Satechi, waarom kunnen zij dat niet vertellen.
Wel/geen Ethernet
16 december 2021 - 08:49    reactie #8
geplaatst door: pklijzing
Bedankt voor de tip @Thomas 👍

Eens kijken of dat bij mij helpt, hier heb ik namelijk hetzelfde probleem (echter niet constant) met een Satechi hub.
Daarnaast ook regelmatig dat de externe monitor niet wordt gezien.
Wel/geen Ethernet
22 december 2021 - 11:48    reactie #9
geplaatst door: pklijzing
Hier heeft die oplossing helaas niet geholpen, vanmorgen weer hetzelfde probleem.
Is het bij jou wel opgelost Willie?
Wel/geen Ethernet
22 december 2021 - 12:00    reactie #10
geplaatst door: ScoobyDoo
Heeft dit niet te maken met macOS Monterey?
https://www.macrumors.com/2021/10/29/monterey-usb-hub-issues-reported/

Wellicht goed om te vermelden welk OS je nu draait?
Wel/geen Ethernet
22 december 2021 - 12:03    reactie #11
geplaatst door: pklijzing
Het gaat idd om Monterey (MacBook Pro M1).
De problemen met hubs waren mij bekend echter had ik er geen last van tot de laatste update naar 12.1.