https://www.macfreak.nl/modules/news/images/Mojave-icoon.jpg
Wat kan je doen als iets na de 10.14.5 update niet meer werkt
Voordat Apple de 10.14.5 update voor Mojave uitbracht kon je hier op MacFreak al lezen dat de beveiliging daardoor nog wat verder werd aangescherpt. Die aangescherpte beveiliging blijkt nu een onverwacht effect te hebben, waardoor drivers of programma’s mogelijk niet meer werken.

Gelukkig is er een eenvoudige oplossing voor, in praktisch al deze gevallen gaat het erom dat die programma’s of drivers de toestemming om gebruik te maken van Toegankelijkheid in Beveiliging en privacy in de Systeemvoorkeuren kwijt is. Dat betekent dat je ooit tijdens de installatie daarvan toestemming hebt gegeven om daarvan gebruik te maken, maar wie herinnert zich dat nu nog? Ik in idee geval niet, terwijl ook bij mij ook een paar programma’s bleken uit te staan.
https://www.macfreak.nl/modules/news/images/zArt.10.14.15UpdateBeveiligingEnPrivacyToegankelijkheid.jpg
Wat kan je doen als iets na de 10.14.5 update niet meer werkt

klik op de afbeelding voor een grotere versie
 
Let op, het is ook mogelijk dat jouw programma of driver daar helemaal niet meer zichtbaar is. In dat geval zal alleen opnieuw installeren helpen.

Eén van de drivers die hier last van kan hebben is die voor Wacom tablets, dat bedrijf heeft een support-pagina met een uitleg hoe je dit op kan lossen op het web gezet, en die is hier te vinden.


met dank aan forumlid 'neoman', die dit nieuws als eerste meldde op het forum



Maandelijks trekt MacFreak meer dan 80.000 bezoekers, die hier gemiddeld bijna 4 minuten zijn. Al deze mensen zijn te bereiken door onder andere sponsoring, advertenties of pagelinks; de mogelijkheden daarvoor zijn op deze pagina te vinden.
geplaatst door: Robert
Kleine aanvulling hierop is dat het niet zozeer de 10.14.5-update was, maar dat het in mijn geval om de GateKeeper-configdata update van ca. 5 juni ging. Die kwam zo'n 3 weken nadat ik de 10.14.5-update installeerde.
geplaatst door: jaco123
Nog een aanvulling daarop. Volgens mij is het zo dat het vanaf MacOS 10.14.5  mogelijk werd om de GateKeeper update die weken later kwam deze functionaliteit te geven!
geplaatst door: neoman