Als ik de computer opstart krijg ik steeds de melding " Om 'CS5ServiceManager' te openen, moet u de verouderde Java SE 6-runtime installeren. Klik op 'Meer info...'om naar de downloadwebsite van het verouderde Java SE 6 te gaan."

Omdat ik dacht met adware te maken te hebben( ik kreeg eerst ook iets van genieo melding), heb ik op dit forum uitleg gezocht en de adwaremedic gedownload en de adware verwijderd. De melding van genieo heb ik niet meer, maar nog wel de bovenstaande ivm Java.
Wat kan dat zijn?

geplaatst door: peeters
geplaatst door: Pieterr
"One experiment is worth a thousand expert opinions."