Dosdude1 Catalina patcher
geplaatst: 20 oktober 2019 - 04:28
Voor wie het aanbelangt:

http://dosdude1.com/catalina/

geplaatst door: HEXDIY
If it ain't broke, don't fix it! Recycle the planet, we're gonna need it!
Think different, think twice, Apple! It just used to work!
antw: Dosdude1 Catalina patcher
reactie #1 geplaatst: 20 oktober 2019 - 07:31
Mooi gevonden! :)
geplaatst door: Kapotlood
antw: Dosdude1 Catalina patcher
reactie #2 geplaatst: 20 oktober 2019 - 12:11
@HEXDIY bestaat zo ook iets voor mijne Ibook G4 ?
geplaatst door: Mac OS X
mvg Mac OS X, Mac gebruiker vanaf 2014 / 2x iBook G4 (2004) OS X Tiger 1x iBook G3 (2002) OS 9.22 RIP 1x iPod  Shuffle (2005) 1x iMac 27 5K (2017) 1x iPhone 7 128GB iOS 14.1 2016
old Apple computers never death
antw: Dosdude1 Catalina patcher
reactie #3 geplaatst: 20 oktober 2019 - 12:18
@Mac OS X
Nee, alleen voor Intel Macs.
geplaatst door: NicoJ
antw: Dosdude1 Catalina patcher
reactie #4 geplaatst: 20 oktober 2019 - 13:20
@nicoj ah oke
geplaatst door: Mac OS X
mvg Mac OS X, Mac gebruiker vanaf 2014 / 2x iBook G4 (2004) OS X Tiger 1x iBook G3 (2002) OS 9.22 RIP 1x iPod  Shuffle (2005) 1x iMac 27 5K (2017) 1x iPhone 7 128GB iOS 14.1 2016
old Apple computers never death
antw: Dosdude1 Catalina patcher
reactie #5 geplaatst: 20 oktober 2019 - 13:27
@ Mac OSX:
voor Power PC software is enkel Rosetta onder Snow Leopard je laatste reddingsboei.
Studeer daar even op, en je hebt weer een fijne Powerbook!

Snow Leopard 10.6 is bruikbaar op een G4 Pöwerbook, ik heb daar jaren op gedraaid.
Denk daaraan!
geplaatst door: HEXDIY
If it ain't broke, don't fix it! Recycle the planet, we're gonna need it!
Think different, think twice, Apple! It just used to work!
antw: Dosdude1 Catalina patcher
reactie #6 geplaatst: 20 oktober 2019 - 14:33
@ Mac OSX:
voor Power PC software is enkel Rosetta onder Snow Leopard je laatste reddingsboei.
Studeer daar even op, en je hebt weer een fijne Powerbook!

Met Rosetta kun je PPC software op een Intel Mac draaien. Op een PPC Mac heb je er niks aan.

Destijds had je wel Virtual PC, daarmee kon je Intel Windows op een PPC Mac draaien.

Citaat
Snow Leopard 10.6 is bruikbaar op een G4 Pöwerbook, ik heb daar jaren op gedraaid.
Denk daaraan!

Dat lijkt me sterk, 10.6 was het eerste Intel-only OS voor de Mac. OS X 10.5 was de laatste versie die op PPC Mac's draaide.
geplaatst door: MacFrankie
Op mijn werk heb ik al Windows, thuis wil ik geen systeembeheerder meer zijn!
antw: Dosdude1 Catalina patcher
reactie #7 geplaatst: 20 oktober 2019 - 14:44
Foute post, sorry Frankie. Ik kijk nog even wat antiquariaat na.
geplaatst door: HEXDIY
If it ain't broke, don't fix it! Recycle the planet, we're gonna need it!
Think different, think twice, Apple! It just used to work!
antw: Dosdude1 Catalina patcher
reactie #8 geplaatst: 20 oktober 2019 - 15:41
Geen probleem. Succes met het afstoffen!
geplaatst door: MacFrankie
Op mijn werk heb ik al Windows, thuis wil ik geen systeembeheerder meer zijn!
antw: Dosdude1 Catalina patcher
reactie #9 geplaatst: 20 oktober 2019 - 16:07
@HEXDIY ik heb geen Powerbook G4 maar 2x Ibook G4
geplaatst door: Mac OS X
mvg Mac OS X, Mac gebruiker vanaf 2014 / 2x iBook G4 (2004) OS X Tiger 1x iBook G3 (2002) OS 9.22 RIP 1x iPod  Shuffle (2005) 1x iMac 27 5K (2017) 1x iPhone 7 128GB iOS 14.1 2016
old Apple computers never death
antw: Dosdude1 Catalina patcher
reactie #10 geplaatst: 20 oktober 2019 - 16:29
Beiden hebben een PPC G4 processor, wat de PoweBook kan, kan de iBook ook, omgekeerd is niet zeker (Virtual PC loopt nog minder soepel op een iBook dan op een PowerBook).

Op een iBook G4 kan maximaal OS X 10.5, maar dan moet je wel minimaal 1GB RAM hebben... Verder ben je aangewezen op oude software.
geplaatst door: MacFrankie
Op mijn werk heb ik al Windows, thuis wil ik geen systeembeheerder meer zijn!
antw: Dosdude1 Catalina patcher
reactie #11 geplaatst: 20 oktober 2019 - 16:31
Ik heb de video van deze patch aan de eerste post van HEXDIY toegevoegd.

Niet alleen informatief, maar daarin komen ook de waarschuwingen voor deze patch voorbij. Mocht je hierover denken, dan dus eerst die bekijken, en alleen maar uitvoeren als je een goede backup* hebt!

* natuurlijk het liefst een backup waar je ook van op kan starten.
geplaatst door: Robert
antw: Dosdude1 Catalina patcher
reactie #12 geplaatst: 20 oktober 2019 - 19:58
Bij mij werkte de patch perfect.
geplaatst door: ScoobyDoo