Niet lipsynchroon via AirPort?
geplaatst: 19 augustus 2020 - 10:11
Als ik op mijn Mac een YouTube afspeel, zijn beeld en geluid perfect synchroon.
Maar als ik het geluid via een Airport + versterker + boxen doe loopt het geluid flink achter het beeld.

Is dat een bekend verschijnsel? Is er wat aan te doen?
geplaatst door: JanSr
antw: Niet lipsynchroon via AirPort?
reactie #1 geplaatst: 19 augustus 2020 - 10:43
Dat kan diverse oorzaken hebben. Mijn Sonos heeft dat bijvoorbeeld ook als ik vanaf m'n Mac een Youtube filmpje Airplay naar Sonos. Maar weer niet als ik via de Apple TV een Youtube film stream naar de TV (met geluid via de Sonos)… waarschijnlijk omdat dit bedraad gaat.

Het kan ook komen door het wifi-signaal zelf, wat misschien nét niet sterk genoeg is bij je.

Het is allemaal in 't Engels, maar misschien heb je hier iets aan?
https://www.chriswrites.com/how-to-fix-airplay-audio-syncing-problems/
geplaatst door: Kapotlood
antw: Niet lipsynchroon via AirPort?
reactie #2 geplaatst: 19 augustus 2020 - 12:26
Heel blij met de uitleg en het verhelderende artikel.
Safari lijkt de schuldige, verrassend genoeg.
De work around bleek ook uiterst simpel: met Chrome heb je er totaal geen last van!
geplaatst door: JanSr
antw: Niet lipsynchroon via AirPort?
reactie #3 geplaatst: 19 augustus 2020 - 15:51
Fijn te horen :)
geplaatst door: Kapotlood
antw: Niet lipsynchroon via AirPort?
reactie #4 geplaatst: 19 augustus 2020 - 18:42
Top tip, bedankt!
geplaatst door: HEXDIY
If it ain't broke, don't fix it! Recycle the planet, we're gonna need it!
Think different, think twice, Apple! It just used to work!